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Controls _______

Important key functions: Direct main menu activation with:

@ Actwegge;’lc menu (see @) + Ffto =

@+ Deactivate. Cursor keys
Calculator functions—,

@ Cancel, exit the current
menu.
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Acttvate menu.

Use to speed dial func-
tions. @

Enter special characters. @

32

Space/mark. @
For additional keys and special funct

Confirm input.
Delete the character to the
left of the cursor. -

Shift lock key to enter up-
percase letters.

Enter German amlauts.

ions, see page 39

Info bar ONLINE:
Current information is shown in a

bar on right-hand side of the screen:
TASK:

ALARM:

BATTERY:
CAPS:

MESSAGE:

Connection to mobile
phone/PC active.

E-mail or SMS received.
Active entry in

"To Do List",

Alarm reached in the
schedule calendar.
Renew batteries.

All letters written in upper
case.
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Use only specified batteries. Oth-
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posed of in accordance with the
relevant legislation,
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The MMCards can be removed.
2 31 Do not leave them lying around:

Jj there is always the danger of
small objects being swallowed by
young children,

Use only Siemens ORIGINAL ac-
cessories to avoid the risk of pos-
sible damage.

IC35.

Further information and tips can be

found at:

http://Awvww.siemens.com/ic35

Siemens wish you every success
and lots of enjoyment with |C35.
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Getting started. 5

Inserting the batteries

The unit requires two 1.5 volt batteries or two 1.2 volt NiMh\Baneries (see
“Miscellaneous”, page 35} with the highest capacity possible (MICRO LR03
AAA), Open the battery compartment as indicated in the diagram @), When
inserting the batteries, ensure that the poles are facing in the right direction
{+, <)

Data is preserved by a 3-volt button cell (CR 12 20} when the batteries are be-
ing changed @.

To replace the button cell, open the compartment as indicated in the diagram.
When inserting the cell, ensure that the poles are facing in the right direction.

Press the Reset key @by inserting a thin pointed object (ballpoint pen} into
the small opening, Three options appear on the-screen {reset to default val-
ues):

e Reset, but do not delete any data

* Reset and delete all data

* Reset, delete all data and all applications loaded.



%
Inserting the cards

The unit can accept two MMCards (MultiMediaCard™) and one chip card
(smart card). The MMCards extend the unit's memory with capacities start-
ing with 4 MB.

As indicated in the diagram @), insert the MMCard into one of the slots pro-
vided on the front of the unit until it clicks into place. The first MMCard insert-
ed is always referred to as MMCard 1, irrespective of whether it is inserted in
the left or right slot.

To remove the card, press the small rectangular button to the left or right of
the slot until the card is ejected.

The chip card @ is inserted in the base of the unit until it clicks into place.
The gold contact must face upwards.

ﬁ ti tart |' .
Other elements

Setting the contrast/PC interface/telephone interface

On the left of the unit there is

* a thumbwheel @ for adjusting the contrast of the screen
e the port @ for PC and telephone connection

(@ and @ may be concealed by a slider),

Infrared (IrDA)

The infrared window @ is situated on the right-hand side of the unit, For Ir-
DA (infrared) transmission, the relevant units should be between 5 cm and 35
cm apart,

Lock

The screen lock @ is centred on the front of the unit.
To open, press the lock and raise the cover.
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Activating Ticker line
Opening the unit activates it. The
function groups appear on the
screen.

The ticker line under the screen can
show the contents of unread short
messages (SMS) or other informa-
tion.

Information and
Communications

[17 Addresses {5 NotePad

I5)| € World Clock
[ ToDolist @3 Calculator
B3 Messaging 4 Converter

%gﬂmu If the length of a short message ex-
ceeds the ticker line, the screen will
scroll from right to left in order to

display all the contents.

Important inputs

Before using IC35 for the first time,
you should first set the time and
date (see page 26) and enter your
personal address information (busi-
ness card):

In the File menu.

Eigene Daten Select.

Use the cursor keys to select the re-
quired function area:

@OO®S

And confirm your selection with:

Further information can be found in
the following chapters.

Changing the language
The default language setting for your IC35 is English. Please proceed as fol-
lows to set your national language:
@5@ Press to open the menu.
Press and select Setup.
® Press and select Language.
@ / ® Press and select the required language.

el Mark selection.

@ + |..—§>] Save and return to the main menu.

Select Address Book.

{also possible: @ + EJ

Creating a new entry
MENU Pull down the File menu.
New Select, Creates a new en-
try.

@®

ter your data.

Please note in the case of

the Birthday field:

or @ or enter number

The calendar is
displayed.
[ued Press and select

the birthday date (see also

page 14).

In the File menu:

Save Saves the new/modified
entry.

Save as (new
Save as a new itemn.

If the birthday was entered using the
calendar, the following message al-

S0 appears:
“Would you like to be reminded of
this birthday?"

(Tenar)  Confirm with Yes or No.
niter,

Move the cursor to locate
the field you want and en-

Notes on input masks
Press to jump to the next field
L +
after making an entry.

* |f the space for a field is full, the cursor
stops moving.

= |f the length of a message exceeds the
display area of the screen, the line will be
scrolled horizontally.

= You cannot save a new entry unless you
have entered either the first or the last
name at least.

* The entry in the *Notes" field is limited tc
255 characters.
Customising a field name

If the cursor is positioned on the (def) field:
{(MENU )} In the Tools menu:

User Defined
Enter a new name for the field.

Confirm the new name.

Quick Save

@ + @ Press -
Or

Press and confirm the ensuing
message with Yes.
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Displaying an entry

ag

Select Address Book.
The address index list is

displayed.

@@ Select Address.

(Cemer)  The address entry is dis-
played.,

If you want to move to the next or
previous entry:

Pull down the File menu.

Select Previous or Next.

Searching for an entry

Searching by sequence

@ @ You can press the cursor
keys to search the list in al-
phabetical order for a par-
ticular address entry.

Using the search box

The search box is located below the
list. You can enter the initial letters
of the word here for a direct search.

The cursor bar scrolls through the
list as you are making your entry.
The input is ignored if there is no
match for your entry.

Searching by keyword

You can find any information in an
address entry by entering a key-
word.

Pull down the File menu,
Find Select.
Enter a keyword or part of

a search string in the
search box.

Confirm to search. A list
containing the matches
appears,

sor to the entry you want
in the case of multiple

matches.,

(Ceww)  The address entry is dis-
played.

Sorting entries

MENLI

Pull down the Category
men.

Select a category name to
display the address entries
it contains.

Use keys to move the cur-

Editing an entry
First of all, select an address entry
from the list and open it.

Use the menu functions to copy, cut
and paste text,

@®
want to mark.
Pull down the Edit menu.

Mark Select.

Mark the text,

{menu)  Pull down the Edit menu

= and select:

* Cut to cut marked data to memo-
ry.

* Copy to copy marked data to
memaory.

®® field.

(MENU)  Pull down the Edit menu,

Paste The marked data is insert-
ed.

Move the cursor and in-
sert it before the letter you

Position the cursor in a

Changing a category name

gory you want.
{MEnU )} In the File menu:

Save Saves the new/changed
entry.

Pull down the Category
menu and select the cate-

Deleting entries
First of all, select the address entry
youwant in the list or

mark the entry/entries
{« next to the linel.

Pull down the File menu.
Select.

{(MENU)

Delete

Editing the category

You can group address entries into
different categories:

= All is a collective category for all
the address entries.

Delete the entries.

¢ Unfiledis the default category fora
new entry.

¢ Personal is for your private address
information,

* Business is for your business and
work address information.

* Create category
{name with max. 8 characters)

Creating a new category

{(MENU ) Pull down the Category
menu.

Create Category

@@ Select and enter the name
you want.

Entries can now be assigned to the
new category.

Confirm.
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Removing a user-defined
category

You can only delete user-defined
categories along with their contents
(address information} with the File
Manager. (For more information on
the File Manager, see page 29),

Communication

You can transfer a phone number
from the address index list to your
phone and dial it immediately or
send an SMS/e-mail.

Select an address entry.

MENU Pull down the Communica-
tion menu.
Call Select and, where applica-

ble, select one of the three
possible phone numbers.

The phone number is
transferred to the tele-
phone and dialled.

( Enter )

e The correct telephone must be
set with the Phone Select function
in the Setup menu (see page 36),

= Ensure that the telephone has an infra-
red port or is connected via a cable.

* For IrDA (infrared) transmission, the
units should be between 5 cm and 35 cm
apart. The IrDA windows must face each
other and be within line of sight.

or
SMS/Email Select and enter the text.
(Menu)  Open the File menu.
Send Select or

Save the draft.

IrDA

You can send or receive address in-
formation (business cards in accord-
ance with the V card standard) from
another IC35 or compatible terminal
(telephone, organizer).

Transmitting business cards
@@ Move to the entry you

want in the list or
FE‘D;ECS

mark the entry/entries (
next to the line).
(MeND)

Pull down the IrDA menu
and select the function
you want:

My Business Card (see also page B)
Send Business Card
Receive Business Card

The transmission is start-

Tools

You can upload and download ad-
dress information from a telephone
or another compatible terminal,

Connect with the mobile phone (see
page 7).

Loading a phonebook

Pull down the Tools menu
and select Download phone-
book.

Assign a name to the folder (max. 8
characters). You can confirm the
prompt message "Do you want to
download phonebook with the first
part as your first name?" with Yes or
No,

) Otart to read or write the

address information be-
tween the smart card and
Address Book.

Uploading the phonebook

Pull down the Toels menu
and select Upload phone-
book. Address information

{ MENU )

is copied to the telephone.,
Copying from the Red Phone-
book
MENU Pull down the Tools menu

and select Copy from the
Red Phonebook.

Create a new folder for the
entries (see "Telefonbuch

herunterladen").
The phonebook is loaded.

( !—_'nlnr)

Copying to the Red Phonebook

Sglect the addressles) you want.

MENU Pull down the Tools menu
and select Copy to Red
Phonebook:

Copying from and to SIM cards

By placing a large smart card in the
1C35 card slot {see page 6}, you can
copy address information from the
Address Book to the card {and vice
versa).

1. Insert a smart card.
(menu)  Pull down the Tools menu
and select Copy from Sii or

Copy to SiM.

ne) 1he phonebook is trans-
ferred.

* |dentical address records will be over-
written during loading and copying.

= When writing to a smart card, address
records with three phone numbers will
split into three records with the same
name.

* A prompt message SIM full appears dur-

ing the writing process if there is no free
SIM memory.

Birthday list

If you have entered birthdays in the
Address Book, you can output these
in a separate list.

Pull down the Tools menu

and select Birthday List,

The list of birthdays and correspond-
ing ages is displayed.
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Select Schedule.

(also possible: @ + LE)

You will see a calendar with the cur-
rent date highlighted. A dot at the
bottom left of a date indicates that at
least one schedule has been saved
for this day.

Moving within the
calendar

@+ @ ®
Change to the previous/
next year.

@+ Do ®
Change to the previous/
next month.

ORORSRO)

Select a day with the cur-

sor

or

press and enter the date
directly.

Daily schedule

If the date is selected in the monthly
schedule:

Open the daily schedule

screen,
{9 Cancel and return to
original position.

New schedule entry

The daily schedule screen is open.

@@ Move to the time you
want.
(=EI1|B!)

Open the input window
and make an entry.

Subject Name of the schedule.

Start The time can be custom-
ised, the calendar opens
when the cursor is placed
on the date,

Date See above,

Repeat

@ Select the required repeat
frequency and set.

Alarm

/ (=) Select the setting.

LED Flash alarm on/off
Buzzer  Buzzer on/off
Notes Information about the en-

try (max. 255 characters).

Saving an entry

(MENU)  In the File menu:

Save Saves the new/modified
entry

{also possible: ®+J or

Save as (new)
Saves the entries as a
new entry.

You can jump ta the first or the last schedule
entry in the input window.

! Pull down the File menu and se-

[ lect Next or Previous

Editing entries

The daily schedule screen is open.

@ You can cancel and jump
back to the original menu
at any time.

Edit an entry

Use the cursor to select an
existing entry,

Open the entry.

Pull down the File menu
and select Open,

Searching by keyword
Pull dow}: the File menu.

File Select.
Enter a keyword or paris

of a search string in the
search window,

Confirm to search. A list of
matches appears.

Select the entry you want
in the case of multiple

@®

matches.

(‘&)  The schedule entry is dis-
played.

Deleting entries

@ @ Use the cursor to select an

entry.
|Eﬂﬁ; Mark the highlighted entry
(v next to the line).
Where applicable, repeat

with other entries, then

(Menu) — pull down the File menu
and select Delete.

(ema)  All marked entries are de-
leted. y

{ You can also use the appropriate menu

|
1
[functicns. e.g. Select All to mark an entry. E




Sending/receiving schedules

The compatible terminal must be
connected via the infrared interface
or a cable (see page 7).

W oae  Mark the entry youwant in
— thelist
{v next to the line).

Pull down the Communica-
tion menu and select the
function you want.

The transmission is start-
ed in accordance with the
V Calendar standard

MENL

Further menu functions
Select Schedule.

MENU Press menu and select:

Function

Schedule

The schedule index for the date cur-

rently selected opens.

To Do List

If an entry is recorded in the To Do
List, it is displayed. Otherwise, you
can enter a new entry,

Day Scan

The Schedule index and the To Do
List for the date currently selected
are displayed.

Tools

Select Date

You can manually enter the date you
want to select.

Today

The cursor jumps to today's date in
the calendar.

Delete

You can delete all old entries pre-
ceding the current date.

Select To Do List.

@ (also possible: () + | 3))

You can record your personal and
business tasks as To Do items and
add them to the To Do index by their
titles. You can enter other details: a
time period, execution priority, com-
pletion status, and notes for each To
Do item.

New entry

If the To Do List is empty, a prompt
message "Do you want to add a new
entry?" appears,

Confirm Yes to create a

new entry.
Or

®

Pull down the File menu
and select New. The input
window opens.

Use the cursor to move
from field to field.

Subject Entry name

Start Start the task.

@ Opens the calender for se-
lecting the start date.

Date End the task.

@ Opens the calender for se-
lecting the start date.

Priority  Selection of:

1 (&) Normal, High (+), Low (-

X 17
Complete
@) 1 &) select YesiNo.
Note Information about the en-

try {max. 255 characters).

Saving an entry
in the File menu:

Saves the new/modified
entry.

{Also possible: ® + J
or

Save as (new)
Saves the inputs as a new
entry.

Save

Next/previous entry

When editing an entry, you can jump to the
previous or next entry.

Pull down the File menu and se-
lect Next or Previous.
Note:

= When saving the entry, you must be sure
that the Start is not fater than the End
time for the task. Otherwise, a prompt
message The start time must be earlier

than the end time will appear,
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Editing entries

If tasks are recorded in the To Do List,
their title is displayed. The current
category is indicated in the upper
right-hand corner.

Es0) You can cancel and jump
back to the original menu
at any time.

Displaying entries

@@ Move to the entry you
want.

( :ery_er} Open the input window
and display the entry.

Or

Pull down the File menu

and select Open
Modifying entries
For more information, see page 15.
Deleting entries
For more information, see page 15.
Searching for entries
For more information, see page 15
Changing category names

For more information, see Changing
a category name on page 11.

Marking an entry as "Completed"
@@ Move to the entry re-
quired.

Pull down the Tools menu

and select Complete.

Editing a category
You can group address entries into
different categories:

* Allis a collective category for all
the address entries.

* Unfiled is thedefault category fora
new entry.

* Personalis for your private address
information.

* Business is for your business and
work address information.

* Create category
See also "Creating a new catego-
ry", page 11.

Displaying entries

The following features can appear
for entries in the list:

Priority
* Task has top priority.

blank Task has no assigned pri-
ority.

= Task has low priority.

Completion status

blank Task is unfinished.
f Task is overdue.
S Task is completed.

Additional menu
functions

@ Select To Do List.

@ENU Press menu and select:

Category

The display can be restricted to indi-
vidual categories.

Filter
All

All entries are displayed.

Active

Only active entries are displayed.
Complete

All completed tasks are displayed.

Tools

Sort by date
The display is sorted by date,

Sort by priority

The display appears in the se-
quence:
High - Normal - Low

Complete

The current entry selected is
marked complete (7 next to the
line).

19




Select Messaging.

(also possible: @ + h

The Messages screen containing in-
box, outbox, sent and draft will ap-
pear. You can receive an e-mail,
download an SMS or send e-mail or
SMS messages, usually via a mobile
phone.

Setup
Confirm all entries with (Gaue)-

Setting up SMS

SMsC

Pull down the Setup menu
and select SMS.

Enter the number of the
service centre (see also
"SMS setup menu "), Oth-
erwise, the service cen-
tre's phone number is
used by the telephone.
Validity

This is the time in which
the SMSC tries to send
the message.

@ / @ Minutes, hours, days,
weeks, user-def., max,

Entering the time period
for a time unit.
Leave SMS in Phone: Yes/No

Keep Sent SMS: Yes/No
SMS messages are saved
in the IC35.

Transmission confirmation
You receive a message
confirming the successful
transmission of the SMC,
A code must be entered
which can be obtained
from the network carrier,

@ + Saves the settings.

The number of user-de-
fined templates is dis-
played in the lower part of
the screen.

SMS setup menu

MENU

MENLU

Pull down the Setup menu
and select SMS.

Server List
You can select the number
of the service centre from
a preset list. This list must
first be loaded from the
CD-ROM wiith IC35 Man-
ager.

SMSC from the mabile phone
Transmission of phone
number from a connected
telephone.

User-defined Template

You can create autotext
entries that can be in-
serted subsequently as
text when sending an
SMS message. The
number is displayed in the
lower part of the screen
{see also page 23).

Pull down the Tools menu.

Setting up e-mail
Pull down the Setup menu

and select E-Mail.

1. E-Mail & Network

Addresses

You can set up three e-mail address-
es. The current number is displayed
in the upper right-hand corner.

@ Press the left/right key for

selection
Enter the following data:
POP 3 server name
POP 3 user name
POP 3 password
SMTP server name
E-mail address
Real name
Add signature: Yes/No
Signature
User name
Password
Phone number
Assigned by server DNS: Yes/No
Primary DNS
Secondary DNS

Input information is available from
your Internet provider.

@ + Saves the settings.

H 21

2. Modem

Speed g

You can choose from six transmis-
sion speeds:

1200bps, 2400bps, 4800bps,
9600bps, 14400bps, 19200bps

Dial tone dialling or pulse dial-
ling.
Redial attempts

Selection: 0 to 9

Send initialisation
Selection: Yes / No

Initialisation
Input, e.g.: at

@ + Saves the settings.
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3. Filters

You can define filters to regulate the
receipt of e-mails.

Pull down the Tools menu.

Add Define a new filter.

Give the filter a name, se-
lect the filter parameters
and save the inputs.
Madify a filter (see Add).
The selected filter is delet-
ed.

Move Up/Move Down
Move the user-defined fil-
ter in line with the required
priority.

Activate/deactivate the fil-

ter.
@ + Saves the settings.
4. Default
The following functions can be acti-
vated or deactivated:
Activate Cc

Every recipient can see all
copy recipients.
Activate Bee

These copy recipients are
not revealed to the other
recipients.

Delete Message at the Server
Copying Outgoing to Sent

@ + Saves the settings.

Edit
Delete

5. Read Chip Card Setting

You can also transmit, where appli-
cable, the e-mail settings of a smart
card (see also page 6) that was pro-
vided by the network carrier.

* Only mobile phones with madem are cur-
rently supported for data transfer, For in-
formation on selecting a telephone in the
list, page 36.

= Ensure that the telephone has an infra-
red port or is connected via a cable.

* For IrDA finfrared) transmission, the
relevant units should be between 5 cm
and 35 cm apart. The IrDA windows must
face each other and be within line of
sight.

* E-mails of up to 4 kbyte are received
(4DIB characters), No attachments can

be sent.

Creating a new message

You can create messages for the
three SMS and e-mail communica-
tion types. You can access the "Ad-
dress Book” for an address for this
message and the "Note Pad" for text
creation.

Pull down the File menu,
select New followed by
SMS or E-Mail.

Depending on your selection:

SMS Enter the phone number
of the recipient.
E-Mail Enter the e-mail address

of the recipient and the
reference.

Recipient selection from address list:

(menu)  Pull down the File menu and se-
lect Tools,

Supplement the input fields:

You can add Ce and Bee fields with Setup
E-Mail (see page 22).

You can then compose the message
text. In the case of SMS messages,
yOL can access your autotexts (see
also page 20).

H 23
Composer menu
Open.
File

Save message, save as
draft, send, exit.

Edit
Mark text, copy, cut, paste

Tools

Enter recipient from "Ad-
dress Book”", recipient of
current number, copy data
from the note pad, copy
the template, display the
number of characters {only
for e-mail)

@ + @ Saves the message,



Message list

Select Messaging.

(also possible: @ + }

The Message screen containing in-

box, outbox, sent and draft and the

relevant number of messages (SMS
and e-mail) in each appears.

Displaying entries

@®

@®

Messaging menu

The following functions are possible
in the displayed message list:

Open menu and select the

required function.

Select the folder you
want.

Open the folder and dis-
play the contents.

Select the entry you want.

Display the entry.

File

New Select a message type.

Open The selected folder is
opened.

File filter You can restrict the list dis-

play to a specific message
type.

Find You can search the mes-
sage list by the following

criteria:

¢ Sender

* Date (using calendar)
* Keyword

¢ Unread

Edit

You can copy, paste, delete,
select, mark all messages.

Connect

You can select which type
of messages are to be
Sentand Received, or Sent or
Received.

Setup
(see page 20).

; Select Note Pad.
{also possible: @ + Eli

You can type notes and keep them
ina file. Itis advisable to give a title
to each note file so that you can eas-
ily identify it in the list.

Creating a new entry

If Note Pad is empty, a prompt mes-
sage "Do you want to add a new en-
try?" appears.

f
Or

{ MENU )

Confirm with Yes and cre-
ate a new entry,

Pull down the File menu
and select New. The input
window opens.

Enter the title and then the
text of the note.

@ s Saves the note,

Iﬂ;ou want to insert the current date in the
notes, press the Tools menu and select
Date.

2k

Editing entries
If entries are recc;l"'ded in Note Pad,
their titles are displayed. The current

category appears in the upper right-
hand corner of the status bar.

Displaying entries
@®

Maove to the entry re-
quired.

Open the input window
and display the entry.

Or

@ Pull down the File menu
and select Open

Editing entries

For more information, see page 15.

Deleting entries

For more information, see page 11.

Searching for entries

For more information, see "Search-
ing by keywaord", page 15

Category

For more information, see Changing
acategory name und Creating a new
category on page 11.

Application

You can copy the selected note pad
file under another name (max 8 char-
acters) to an MMCard.



@ Select World Clock.
{also possible: @ + }

The World Clock screen is dis-
played, showing a world map and
two areas with the local city (bold
face) and the destination city.

The time displayed for the two cities
changes every second. Crossed
lines indicate the location of the des-
tination city.

Pull down the Hour menu

and select the required
function:

Time & date

Pull down the Clock Setup
menu and select Time &

Date.

Time Enter the hours and min-
utes.

Date Select the date:

@ Open the calendar.

Time Format

/ Select the 12-hour or 24-

hour system.
Date Formatt
/ (&) DDMMIYYY or MM/DD/YY
Daylight Saving

@ / Select whether daylight
saving is used at the local
or destination location.

@ + E Saves the settings.

Daily alarm

Pull down the Hour menu
and select Daily Alarm.

MENL

You can set a total of three daily
alarms.

@O

Edil
| Speos

@ Jump to alarm time and
enter this as required.

@ + @ Saves the settings.

Local

The local time is displayed in con-
junction with a city.

@@ Move to the city you want
or search for it by entering
the initial letters.

When the desired city is
displayed, press to set.
This city is set as the local
city.

Switch from one alarm to
the other.

Activate/deactivate alarm.

( E_'ntsr)

Destination

You can set a second city, e.g. a
travel destination. Proceed as for Lo-
cal Setup.

Large clock

The map of the world can be re-
placed by a large clock screen.

To change, proceed as usual, this
time selecting World Clock.

Select Calculator.
{also possible: @ ¥ J

The calculator can perform standard
12-digit arithmetic operations such
as addition, subtraction, multiplica-
tion and division, as well as percent-
age, square root and memory calcu-
lations.

Operators

The operators are printed on the let-
ter keys [see also overview at the
start of this user guide)

+

T Addition.

s Subtraction.

U Multiplication.

" 1| Division.

I_:Q Root.

.jj Percentage.

iQ Shift between minus and
plus.

D Decimal point.
Show result.

Correcting an entry
Clears the last number

entered.

(=) Clears digits one by one.

@ Clears the last calculation.
Correct the last calculation by
pressing the right operator
key immediately after you
make the incorrect entry.

Memory

%
You can work with numbers stored
in memory,

Adds the displayed number to
the number already in
memaory.

Subtracts the displayed
number from the number
already in memory,

Press once to perform an MR
function and recall a number
from memary.

Press twice to perform an MC
function and clear the number
in memory.

Display

The calculator keeps track of opera-
tions as it works. The value of each
operation is shown in bold face and
they are separated by a dotted line.

(P Scroll through the display.

Calculator menu

You can also use the menu com-
mands to enter operators, perform
memory calculations and delete re-
sults.



€ Select Converter.
(also possible: @ + EB_".‘

You can make conversions between
the Euro, 11 fixed European curren-
cies and three user-defined curren-
cies. The converter palette has two
unit labels on the left of the screen
for currencies in use and two display
panels on the right for their values.

The selected input box appears as a
linear display in which you can enter
a value to be converted.

Setting the currency unit
®® Select one of the two cur-
rency boxes on the left.

"’ Scroll to the currency re-

quired.

Use the numeric keys to
enter the amount. It is au-
tomatically converted into
the target currency,

Corrections

@®

(MENU )

Changing from one curren-
cy box to another sets the
inputs to zero.

Deletes the input.

Open the menu and select
CE to delete the input.

Changing the rate/
currency

@@

Open the menu and select
Define Rate.

assigned positions.

Enter the rate and enter
the currency name.

Corcludes the setting.
The currency name ap-
pears in the display field
currently selected.

Viewing the exchange
rate list

You can browse through the ex-
change rates for the fixed European
currencies, the Euro and the user-
defined currency units from a menu
list,

(menu)  Open the menu and
select List.

@@ Scroll through the list.

therefore, do not require adjustment in re-
sponse to exchange rate fluctuations.

Select one of the three un- |

All currencies are based on the EURO and, | |

Open the menu and select

File followed by Open.

Opening

First select an application {e.g. Ad-
dress Book, Schedule, etc.).

File Manager

You can use the File Manager to ac-
cess all entries/files saved in the
unit. The File Manager distinguishes
between files that are saved in the
unit or on a MMCard.

Open the menu and select
File followed by
@C®

File Manager.

Select one of the storage
media:

IC35
MMCard 1
MMCard 2

Open.

Ic35

An overview of the folder with the
number of the relevant entries is dis-
played.

@@ Select a folder,
Open the folder.

etc. until the entry is finally dis-
played.

Jurnp back to the original
screen.

Open the menu and

File select followed by:
Open, New Folder, Rename,

Close.
Select Edit followed by:

Copy, Paste, Clear,
Select, Mark All.

Select Application followed by:
Save to MMCard

The selected data area on
the unit is copied to the
MMCard.

MMCard 1/ MMCard 2

An overview of the selected
MMCard's folders is displayed. The
number of files appears in the ticker
line below.

Open the menu and select

File followed by:
Open

Afile cannot be displayed unless the
associated application is active.
The following file types are possible:

*IXT  Composer (max. 4KB)
* BMP  BMP viewer
{max. 239 x 160 pixels)

A warning is issued if the file to be
opened has no reference to an appli-
cation.

If the file/folder to be opened is a
backup (see also page 29), IC36
asks you if you want to open the re-
caovery version,
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Edit

New Folder

You can create a new
folder and give it a name
{max. 8 characters). On an
MMCard the folder's
name can also feature a
3-character suffix (e.g.
INFO,TXT).

Rename

You can assign a new
name to the currently se-
lected folder. Exception:
systerm-specific folders
cannot be renamed,

Format MMCard

The multimedia card se-
lected is formatted. A note
appears.

Confirm with Yes to start
the formatting.

Finally, you can give the
MMCard a name. If not,
the system automatically
assigns a name, e.g.
CARD 1.

Exit

File edit functions:

Copy, Paste, Clear,
Select.

Application

Bmp Viewer (MMCard only)

Start an application to
view an * BMP file.

Text Viewer (MMCard only)

Start an application to
view a text file.

Options menu

Select the Options menu to make
settings for the IC36 or an MMCard.

(menu)  Open the menu and select
File followed by
File Manager.

®® Select one of the three
storage media.

Open,
Open the Options menu.

Open Open the storage medium
currently selected.

Format MMCard
The selected multimedia
card is formatted.

MMCard Status
Status information about a
selected multimedia card
is displayed.

Rename MMCard

Give the multimediacarda

new name.

Close Return to the File
Manager.

Installing from an
MMCard

You can install applications from the
MMCard. These must first be cop-
ied with the IC 35 Manager into the
following directory:

\IC35\APP

Deinstalling the
application

o Applications loaded from
—  the MMCard can be dein-
stalled from the IC35
memory,

Defragmentation

You can reorganise the memory of
your IC35. This function should be
implemented at least every 4
weeks, depending on how often the
IC35 is used.

When you activate this function, a
message appears indicating that the
defragmentation operation will take
along time.

Yes/No  Start or cancel the func-
tion.

31
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(MENU ) Open the menu and select
= Application followed by the
function required.

Data exchange

The IC35 allows you to transmit data
according to the V card and V calen-
dar standards.

Connect the IC35 via the infrared (Ir-
DA) port to ancther unit and select
the function you want to use:

Data transmission

®® Select the database that
you want to send.

(Tener)  The send operation is
started.

« (f the four databases the Address Book
can be sent via V card and Schedule can
be sent via V calendar.

* The To Do List and the Note Pad can only
be transmitted from one IC35 to another.

Data receipt

Select this function to receive data
from another compatible terminal.

IC35 Sync

This function allows you to ex-
change data between an IC35 and a
PC. However this is only necessary
if a Sync station is not implemented.
This data can also be transmitted
via:

* V.24 serial cable

* DA

Pull down the Applications

menu and select IC35 Sync.

The following options are offered:
IC35 Sync via Cable

IC35 Sync via IrDA

(Cemer)  Select the appropriate op-
tion depending on the con-

nection type and confirm.
PC synchronisation is performed.
The previous display reappears once
the data has been transferred.

Terminate the function.

See also 1C35-Sync, the synchronisation
station for the IC35. Original Siemens Ac-
cessory.

i

Phone Manager

You can use the Phone Manager to
control the telephone "remotely” and
avail yourself of the enhanced dis-

play and text input functions of IC35.

(menu)  Pull down the Applications
and select Phone Manager.

Start the connection.

# Phone Manager

[
3332033 B

If the above display appears, the
connection has been set up.

l= Only the functions which

E}. refer to the IC35 are
described below.

For all other telephone functions

please refer to the user guide of

your telephone.

Jump back from all menus
and functions.

Info

Phone

Technical information about the con-
nected telephone is shown.

Records
Call - ]

Lists of the calls missed, received
and dialled are shown.

@@ Select the entry you want
to call,

Start the call.
SiM

Technical information about the SIM
card of the telephone.

Network

Technical information about the net-
work.

Exit

The telephone manager ends the
connection to the telephone.

Pull down and select the
functional area:

Set up

Phone, Network und Diversions are the
same as the phone functions.

SMSC on Phone

The number of the service centre
that is set in the phone.

1C35 to Phone

Transfer of the service centre num-
ber from the IC35 to the telephone.

Phone to IC35

Transfer of the service centre num-
ber from the telephone to the IC35.

'}
:
)
.‘
|
:
:
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CB

Functions for using the CB service
e.9. Receive CB, Read Broadcast, Set
CB Topic and Topic Index.

Extras

Bitmap
Upload a graphic to the te-
lephone from an inserted
MMC from the directory (1
or 2):
MMCard NIC3B\BITMAP
Delete the loaded graphic.

MIDI

Upload a MIDI file from an
inserted MMC from the di-
rectory (1 or 2):

MMCard 1NC35\WMIDI

Delete the loaded MIDI file.

Organiser
Upload functions allow ent-
ries from the IC35 calen-
dar to be loaded into the
calendar of the connected
telephone.

Download allows the down-
loading of terminal entries
from the telephone to the
IC 35 calendar.

Check capacity shows the
total number of entries in
the telephone.

Terminal
Welcome to IC35 Terminal
Note:

« Press ENTER to send AT command

= Press UP and DOWN key to view response
x Press FN+LEFT to delete a character

= Press ESC to exit

Press any key .,

= The transmission of data is at present
supported only by $25, C25 {only via ca-
ble), M35i, C35i fonly via cable) and S35i
depending on the functions.

« Ensure that the telephone has an infra-
red port or is connected via a cable.

 For IrDA (infrared) transmission, the
units should be between 5 cm and 35 cm
apart. The IrDA windaws must face each
other and be within line of sight.

W@p-Browser

Please refer to the SyncStation user
guide for further information about
the use of the WAP browser.

Cpen the menu and select
Setup followed by the func-
tion required.

This menu is longer than the screen. To dis-
play all functions, you must scroll down past
the last entry (see also display bars).

Alarm Tone

@ ® Scroll to an alarm tone.
Confirm.
_,_@ Saves the setting and re-

turns to the main menu.

FN9 Setting

Fast selection is activated with the
keys @ and @ is freely program-
mable.

@@ Scroll to the function you

want to use.
(_Enlar)

Confirms your selection
and returps to the main
menu.

ltem Protection

A passwaord must be assigned be-
fore you can protect an area (see
page 36).

Once the function has been called
you are prompted to enter the pass-
word.

Confirm input.
@@ Scroll to the areals)

required and ...

... select,
@ + Saves your setting and re-

= turns to the main menu.

Language
You can select your language for the
display text.

(¥ Scroll to the language re-
quired and

confirm your selection.

@ +E Saves your setting and re-
turns to the main menu,

Miscellaneous

You can change the Buzzer, Battery
Type, Key Tones and Decimal Sepa-
rator settings.

WOO®

Select the desired item.

Confirm your selection.
+|E Saves the changes and re-

turns to the main menu,
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Password

You can restrict access to the sys-
tem and organiser ares with a pass-
word.

Setting the password
* Enter the password, then enter it
again to confirm it.

* Enter a personal guestion and
give a secret answer,

@ +E Saves the setting and re-
turns to the main menu.

* Youmustremember the password and
the secret answer!

ters or digits.

* The question and the answer should not
exceed 20 characters each.

* You should not start a password with a
symbol such as *, / etc.

* For security reasons, all data is deleted if
an incorrect PIN is entered three times.

* The password consists of up to eight let-

Changing the password

You can change the existing pass-
waord in the password option. Be
sure to enter the correct old pass-
word before setting a new one.

Phone Select

Select the phone that is connected
{including, where applicable, the
connection type).

@®

Scroll to the phone you
want to use and

Ed"s.; confirm your selection.
Select connection type

IrDA or cable,

@_,_E} Saves the setting and re-

turns to the main menu,
Open the menu and select
Check to enable a IC35
search for the connected
telephone.

Power Down Time

The auto power down period can be
adjusted. If none of the keys is
pressed for the specified time, the
unit will shut off automatically to
conserve energy.

@@ Scroll to the time required
and
B confirm your selection.

@+ Saves the setting and re-

turns to the main menu.

Power On Procedure
@@ Scroll to a function and

confirm your selection.

Power-on Message
Write a message. This will
be displayed briefly on the
screen immediately after
power-on.

Password
The passwaord is gueried
after power-on.

@+ Saves the setting and re-

turns to the main menu.

Startup

Selection of the screen to be dis-
played after activation:

Main Menu
Messages

Today  (Schedule index if an up-

to-date one exists).
Restore Last Function

The last function per-

formed before the system

is closed down is restored

on startup.

@@ Scroll to the screen re-
quired and

. confirm your setting.

@+ Saves the setting and re-

turns to the main menu.

Time & Date

")
The unit calculates the time of majt
cities in the world on the basis of tt
local time.

Enter the current time and date.

Choose either the 12-hol

or 24-hour time format.

@@ Choose either the Mont]
Day/Year or Day/Month/
Year,

@+ Saves the setting and re

‘turns to the main menu.

Press the left/right key in the Daylight Sa
ing field to switch between normal status

and daylight saving status.
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Battery

This function shows you the status
of the main batteries and backup
battery.

Possible displays:
0K

Low
Note:

Various functions cannot be execut-
ed when the battery capacity is low.
A warning is issued when this hap-
pens.

Memory

This function shows you the flash
memory storage space in percent
which is allocated to Organiser Data,
Messaging Data and applications
such as the WAP browser.

Extension

This function tells you the MMCard
or chip card status, where applica-
ble.

About

This function gives you information
about the manufacturer and the ver-
sion number.

IC key

{Information and Communications)

®+ Press keys simultaneous-

ly to deactivate.

@) Press key briefly to acti-
vate.

@ Hold down key (if IC35 ac-
tivated). Activates the
messaging input.

The IC key can have additional func-
tions depending on the application
open:

@) Press key briefly.

Function keys

You can activate many functions di-
rectly from the main menu using
function keys.

@ - Press this key and the other
combination key simultaneously:

+ 1 Address Book.

FNJ 4 2 Schedule,

FN) +3 To Do List.

i) + 4 Messaging.
(F) + 5 Note Pad.

(FN) + 6 World Clock,
(FN) + 7 Calculator.

@ +8 Converter.

FN) + 9 Data link (can be changed,
see page 35),

(FN) + 0 Transmit business card
{via IrDA).

FN) + T Current date and time and
current alarms.

@ + N New entry in the list
screen in the case of ad-
dresses, ‘messages, etc.

@ + S Save, it in input mode in
the case of addresses,
messages, elc.

For text input:

@ + M Mark text {move the cur-
sor over the characters).

(FN) + C Copy marked text.

(FN) + V Insert marked text.

(FN) + X Delete marked text.

IC menu

@ By pressing the IC key you
can access a menu con-
taining appropriate func-
tions for the given situa-
tion.
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Approval

The unit complies with the require-
ments of the EU directives:

* B89/336/EC "EMC Directive"

€

Technical data

Supports the following standards:
GSM 07.05, GSM 07.07, WAP (1.1)

Ports:
Smart card (ISO7816),
MultiMediaCard™, V.24 port, IrDA

Weight :163g

Dimensions: 108 x 87 x 21 mm
(181 cm)

Main battery  : 2 AAA alkaline
Backup battery : CR 1220 lithium
Ambient temp. : 0°C to 45°C

Maintenance tips

¢ Clean with a damp cloth or an anti-
static wipe. Avoid chemical clean-
ing agents.

* Protect your IC356 from jolts and
dampness. Do not expose your
telephone to direct sunlight.

* The battery should be removed if
your IC35 is out of use for extend-
ed periods of time,

Cable IC35 - Siemens Telephones

L36880-N8091-A102

The cable is used to connect the
IC35 unit to Siemens mobile phones
if these do not have an infrared port
(IrDA). Mobile phones with IrDA can
use the cable as an alternative to
infrared connection.

Cable length: 0.8 m.

Available telephones:

C25, 525, C35i, M35i, S356i

Leather case

L36880-N8091-A101

The elegant leather case offers opti-
mum protection for your Siemens
IC35.

The case also features pockets for
two backup batteries in addition to
MultiMediaCards™ and smart
cards.

16 MB Flash MultimediaCard™
L36880-N8091-A104

Flash MultiMediaCards provide ad-
ditional memary for your IC35 unit.
Sync station

L.36880-N8091-A100

Similar to the SyncStation provided
by default with IC35. Supports user-

friendly operation of IC35 with multi-
ple PCs.
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Country Service Cir |Tel. No. Country Service Cir |Tel. No.
Australia Siemens 1800622414 Luxembourg Siemens 43843399
Austria Siemens 0517075004 Malaysia Hello Service | 032415993
Bangladesh Siemens 017527447 Netherlands Siemens 0703333100
Belgium Siemens 078152221 Norway Siemens 22633314
Bulgaria Omnitel 02739468 Pakistan Siemens 0215673565
China Siemens 021503181439 Poland Siemens (0800220930
Croatia Siemens 016105381 Portugal Siemens 014178393
Czech Republic | Siemens 0233032727 Russia Siemens 80957371801
Denmark Siemens 35258600 Singapare Siemens 8454818
Finland Siemens 0922943700 Slovak Republic | Siemens 0759682266
France Siemens 0156384200 Slovenia Siemens 0611746333
Germany Siemens 01805333227 South Africa Siemens 0800114050
Greece Siemens 016864389 Spain Siemens 902115061
Hong Kong Slemens 22583636 Sweden Siemens (087509911
Hungary Siemens 0614712444 Switzerland Siemens (112120090
Indonesia Dian Graha 0214615081 Taiwan Siemens (225186504

Ei.ektr. Thailand Siemens 26791777
Ireland S!EI‘I"IEI"IS 1850777277 Turkey SIVIKO 0212750085
taly Siemens 0269893631 United Kingdom |Siemens | 0990334411
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IC35 Sync software

The IC356 Sync software is a desk-
top program for the user-friendly
synchronisation of your IC35 data
with MS Outlook and Lotus Organiz-
er. This software ensures that the
same up-to-date data is always avail-
able on bath your IC35 and your PC
applications.

Operation is very easy. All it takes is
a mouse click to import, export and
synchronise data.

Software installation

The installation software can be
found on the CD-ROM supplied. To
install the IC35 Sync software, dou-
ble-click the file:

Setup.exe

Then follow the instructions issued
by the installation program.

Connection between PC
and IC35 via SyncStation

Connecting SyncStation to PC

Connect the SyncStation cable at
the PC to a COM port (COM 1 to
COM 4).

Make sure that the station is placed
on a non-slip surface,

Connection between IC35 and
SyncStation

Slide back the panel in front of the
port on |C35 before plugging in the
cable. Insert the IC35 in SyncStation.

Initialise SyncStation by pressing the
button on the front of the SyncSta-
tion. A green LED lights up on the
IC35 when initialisation is successful,

Data can also be exchanged between
the IC35 and the PC without Syne-
Station. To do this, see "Additional
connection options between PC

and |C35", page 6.

%

Starting the IC35 Sync
software

If & connection has been set up be-
tween the |C36 and the PC, double-
click the IC35 Sync icon on the Win-
dows deskiop and start the soft-
ware:

GC._

The following options appear:

Configuration

Click the Configuration icon,

=

A window containing four areas
opens. These areas can be activated
with a mouse click for the purpose
of data exchange. An active area is
indicated by a tick.

Options

You can select the PC program that
you want to use on your PC in the
"Options" window. You decide
whether data is to be imported, ex-
ported or synchronised,

Assignment of options:

|SIEMENS MS—  lotus
IC35 Qutlook Organizer
Schedule Calendar Calendar
Address Book |Contacts Contacts
Note Pad Warnings  {Note Pad
ToDolist  {Tasks Ta Do List

Lotus Organizer and MS Outlook are reg-
istered trademarks.

Communication

s Set the communication methods
used:
SyncStation, IrDA {IrDA connec-
tion, siehe Seite 6}

e Sglect the port used {COM1 to
COM4Y.

Advanced settings

You can mark the following setting
here. -

Confirmations: =

A prompt should appear before
modifications and deletion of
records. Both are recommended.

Conflicts:

Instructions as to how to deal with
problems when conflicts arise in the
case of data modifications between
1C35 and MS Outlook er Lotus Or-
ganizer,



The help function is available should
you encounter problems, This func-
tion provides you with a list of vari-
ous help topics.

Synchronisation

Start the synchronisation operation
once all settings have been correctly
made. Data exchange animation in-
dicates that the operation is in
progress.

Close

Exit IC35 Sync.

1 Do not forget to remove the IC35 from
| SyncStation when synchronisation has
| been successtully completed. Otherwise the
| batteries of your IC35 will be depleted.

Additional connection
options between PC
and IC35

Connection via infrared port (IrDA)
Switch on the 1C35.

Press and select Applicati-
ons followed by IC35-Sync.

(4)C¥) Select IC35 synchronisation
— — vialDA
C__E_ry Confirm.

Awindow entitled "Synchronisation”
appears.

The IC35 synchronisation via IrDA win-
dow reappears once synchronisa-
tion has been completed.

P e
Saiuld

The prerequisite for data transfer with IrDA
is a PC or laptop with an aperational IrDA
port {SIA standard).

For transmission via IrDA, the distance be-
tween the units should be between 5 cm
and 35 cm.

When synchronising, the transmission

speed via rDA is 19.2 kBps
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Connecting to the phone

There are two methods of connect-
ing IC35 to a mobile phone:

* \ia a cable supplied as an acces-
sory to IC35,
{see also the chapter on acceso-
ries in the |C 35 user guide)

* Via an IrDA interface. The IrDA in-
terface must be switched on at
the mobile phone.

First select your mobile phone model
inthe 1C35 :

menu)  Select the Settings menu
item

Telephone type Select.

For more information on the config-
uration and use of these interfaces,
refer to the user guides provided
with your mobile phone and IC35.

Starting
Select the Application
menu item.

W@p Browser Select,

Confirm.
Connecting

Before setting up a connection you
should select a service provider
(Profiles) for access to the \WAP:

(Mgn@ Select the Browser menu

itemn,
Profiles Select.

The profile currently active is identi-

fied by an *. To activate another pro-
file, select it and confirm with OK.
{siehe auch “Creating profiles” auf
Seite 9)

To set up a connection:

{ MENU ) Select the Browser

menu item,
Connect Select,
Browser| Mavigate History Bookmarks 7
L]
Bt

Ending a connection

To clear down an existing connec-
tion:
Select the Browser

menu item,

End connection select.

or press: @9 +C

Exiting

Select the Browser
menu item.

Exit Select,

or press: FNJ + X,

Profiles

A profile contains access informa-
tion and configurations of the serv-
ice provider. |C35 allows you to save
three profiles simultaneously, one of
which is active. For more informa-
tion please refer to your service pro-
vider.

You can also find more informatio-
nen under:
http:\Wawww siemens.comiic35.

Creating profiles

( @iﬁ} Select the Browser
menu item.

Profiles Select,

& Press.

You can select one of the three pro-
files in the following submenu.

[[Browser] Mavigste Hitory Bookmarks 7 |

t\_ 7F_r-.n--: ) Pfe S8,

The configuration menu opens.

Configuring a profile

The fellowing settings can be made
in the configuration,

Name of slot

Enter a name for the profile you de-
fined. This name will appear in the
profile selection box and during the
connection.

Start page

Enter the URL o?’the page you wan
to use as the start page. This page i
always opened as soon as you set
up a connection or select the start pi
ge menu item.

Modem Init string

Special AT commands for initialising
your mobile phone can be entered
here,

Bearer type

You can choose between two types
CSD (Circut Swilched Data) and
SMS (Short Message Services).

Select the field bearer type:
@or (P,
fion 1

name of slot: Way
hearer typ:
start page: hitp://vapanmaday.con
O Caneel

(*....) Press. CSD and SMS
—— appear.

Make your selection with:
@Dor (®.

Edi 1 > =
{_ sess  CoNfirm selection.

2 x{ TEW\ Press.

The configuration menu for CSD or
SMS opens.
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CSD configuration

The CSD bearer type is more wide-
spread than SMS., If in doubt, con-
sult your service provider.

Pof % vateway: 13927221

port number: 5200
number todial: ATOTO04923155561
SESSion ¥ temporary
anmyhay
TEAEEE

(0K) Cancel

Make your selection with:
Do .

IP of WAP gateway
IP address of the desired gateway.

Port number

The port number can be changed
here (subject to explicit instructions
by access provider).

Number to dial

Number (with prefix) of your access
provider. This includes the modem
control sequence ATDT (see also di-
agram above).

Session type

There are four session or connection
types to choose from.

Enter the connection type required
by the service provider.

O temporary
O continous

Login

Enter the user 1D (login) provided by
your service provider.

Password

Enter the password associated with
your login.

Saving configuration

Makeyour selection with:

®or®.

0K Confirm. The last profile
configured is active,

Window structure

This is the actual browser field
which contains links, texts, graph-
ics, selection boxes andfor input
fields.

v Wep
Stock exchange
Sport
Weather
Travel

Name of WAP page

Footer: current status of the page

Links

Texts/graphics
@+ @o®

Scroll through long texts or to the
next page.

Navigate through the
WAP page links provi-
ded.

Select the GECE link.

Footer

®+®

This key combination brings you to
the footer menu items or returns
you to the browser window. You
can change the menu items with the
arrow keys. If an arrow pointing up-
wards appears in the lower right-
hand corner of the footer, additional
menu items that could not be ac-

1

commodated in the footer are dis-
played under Navigate in the header.

Browser jate] His Bookmarks 7

Home
Siemens-Yahoo
fekoad
Gowlft..,

Show IR,
(RiwopTi) Honopf? Hnoptd Heoofd Firop®s 1)

Input fields
Text input field

You can use the text input field to
enter a security identification code
for example.

¢ wep Title

Press to select,
Make an entry in the new window.
(Cewee)  Confirm an input in a field.

Depending on the WML text, some
input fields may not be left blank. In
this case, press ...

... to cancel.
Selection box

There are selection boxes for single
and multiple selection.

] To open a selection box,
- select the square
brakkets.

o .‘.L; Make your selection.

G Confirm.
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Browser Navigate
Browser] Mavigate History Bookmaks 2 Browser e Mistory Bookmarks 7
fomeet)
Bt

Connect/End connection Home

You can use this option to set up or
clear down connections.

Press: @ +C.

Profiles

This function is used to configure
profiles (siehe Seite 9).

Exit

Select this option to exit the brows-
er.

Press: (Fn) + X,

The Home menu item allows you to
revert from the current page to the
start page defined in the profile.

Press: (FN) + H,

Siemens-Yahoo

This menu item automatically opens
the Yahoo service pages.

Press: (FN) + Y.

Back

Back enables you to reload the pre-
vious WAP pages without having to
re-enter the URL.This option is only
available for up to 10 pages.

Press: Q@ + @:}

MEEII ' 13

Stop

This option allows you to stop load-
ing a new page. You remain on the
page where you initiated the load
operation,

Press: @
Reload

You can use this option if you want
to reload the current page.

Press: @ +R.

Show URL...

Shows the WAP address of the cur-
rent page,

Press; @ +U.

Goto URL...

You can select WAP pages directly,
Enter the desired address only. The
browser automnatically inserts the
prefix HTTP:/.

Press: @ +L.
History

The history contains a list of the
\WAP addresses of the last 10 pages
loaded. These pages can be reload-
ed directly from this list.

Bookmarks <

Browser  Mavigate History

Bookmarks already
entered

Bookmarks save a WAP address un-
der a short name which can be ac-
cessed later. Short names can con-
tain up to 13 characters.

Add Bookmark

This option can be used to set book-
marks in which the last page loaded
will be saved. Bookmarks can also
be edited later and assigned to an-
other WAP address.

Press: (FN) +D.

Edit Bookmarks

This function allows you to edit
bookmarks. They can be renamed,
deleted or modified,

Press: +B.
? (Software version)

Indicates the version number of the
program.
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Quick selection and
key combinations

You can speed up menu selection
considerably by using specific key
combinations. The following list pro-
vides an overview of all key combi-

nations:
Function
Reload

Exit

Footer

Goto URL...
Edit Bookmarks
Add Bookmark
Page up

Page down
Siemens-Yahoo
Home

Stop

Connect

End connection
Show URL...
Back

Key combination
@+H
®+X
®+®
@+L
@+D
®+B
@+@
®@+®
@+Y
®+H
®+G
@+C
@-o—U
®+@



